Bug 1287006 - Can't run ovirt-engine-reportsd service
Can't run ovirt-engine-reportsd service
Status: CLOSED DUPLICATE of bug 1226910
Product: ovirt-engine
Classification: oVirt
Component: Services (Show other bugs)
3.6.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Yedidyah Bar David
Pavel Stehlik
:
Depends On:
Blocks: 1258789
  Show dependency treegraph
 
Reported: 2015-12-01 05:51 EST by Karolína Hajná
Modified: 2016-05-19 21:23 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-01 07:50:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
server log (239.51 KB, text/plain)
2015-12-01 05:51 EST, Karolína Hajná
no flags Details

  None (edit)
Description Karolína Hajná 2015-12-01 05:51:44 EST
Created attachment 1100830 [details]
server log

Description of problem:
After starting ovirt-engine-reportsd service, it becomes dead after few minutes. This seem to be caused by ovirt-engine-reports.war

Version-Release number of selected component (if applicable):
build 3.6.0-22

How reproducible:
100%

Steps to Reproduce:
1. Install rhevm with dwh and reports on the same machine
2. start ovirt-engine-reportsd service

Actual results:
After a while the service becomes dead.

Expected results:
service starts succesfully
Comment 1 Yedidyah Bar David 2015-12-01 07:50:58 EST
Karolína verified that this was solved by changing the hostname, see bug 1226910 comment 12. Closing as duplicate.

*** This bug has been marked as a duplicate of bug 1226910 ***

Note You need to log in before you can comment on or make changes to this bug.