Bug 1287047 - Update version numbers
Update version numbers
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
Unspecified
Unspecified Unspecified
medium Severity medium (vote)
: Beta
: 6.2
Assigned To: Allison Heslin
:
Depends On:
Blocks: 1287046
  Show dependency treegraph
 
Reported: 2015-12-01 06:49 EST by Andrew Dahms
Modified: 2016-04-27 19:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-27 19:54:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Dahms 2015-12-01 06:49:30 EST
All references to Red Hat Satellite 6.1 must be updated to Red Hat Satellite 6.2 Beta as follows -

* Update 'version' and 'web_version_label' in publican.cfg to say '6.2-Beta'

* Update 'productnumber' in en_US/Book_Info.xml to '6.2-Beta'

* Update references to '6.1' in the guide itself to '6.2', including references
  to the User Guide and in general text, but excluding mention of channel 
  names.
Comment 3 Andrew Dahms 2015-12-01 07:25:41 EST
Assigning to Ali for review.
Comment 4 Andrew Dahms 2015-12-01 08:07:00 EST
Ali - we will also need to change <book> to <book status="draft"> in the XML file in en_US of the same name as the book title. This adds a draft watermark to the guide.
Comment 5 Allison Heslin 2015-12-07 10:31:46 EST
publican.cfg file updated to 6.2-Beta
Book_info file updated to 6.2-Beta
install_guide.xml updated with draft status
instances of 6.1 updated to 6.2 where appropriate

I did not update the Upgrading section because it would introduce confusion if I updated 6.1 to 6.2. That section needs revision that's outside the scope of this bug.

Verified the changes with publican.
Comment 6 Peter Ondrejka 2015-12-15 08:55:45 EST
Hi Ali,

I found another infobox in section 8 introduction, it seems to be the same as the one you fixed in section 1.3 in the current build.

Cheers,
Peter
Comment 7 Allison Heslin 2015-12-15 09:29:51 EST
Hi Peter,

I have updated the version numbers.

Thanks,
Ali
Comment 9 Andrew Dahms 2016-04-27 19:54:54 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.