Bug 1287052 - gnupg2 is built without TLS support
gnupg2 is built without TLS support
Status: CLOSED DUPLICATE of bug 1224816
Product: Fedora
Classification: Fedora
Component: gnupg2 (Show other bugs)
22
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-01 06:58 EST by Stephen Kitt
Modified: 2015-12-01 07:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-01 07:09:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Kitt 2015-12-01 06:58:51 EST
Description of problem:
HPKS can't be used to access keyservers, because TLS isn't available. See https://kojipkgs.fedoraproject.org//packages/gnupg2/2.1.9/1.fc22/data/logs/x86_64/build.log which mentions "Building without NTBTLS and GNUTLS - no TLS access to keyservers."

Version-Release number of selected component (if applicable):
2.1.9-1.fc22

How reproducible:
100%

Steps to Reproduce:
1. Run dirmngr.
2. Enter "KEYSERVER --help" to list the known schema.

Actual results:
"hkps" isn't listed.

Expected results:
"hkps" should be supported.

Additional info:
Comment 1 Tomas Mraz 2015-12-01 07:09:02 EST

*** This bug has been marked as a duplicate of bug 1224816 ***

Note You need to log in before you can comment on or make changes to this bug.