Bug 1287071 - Webpages text in columns are often cut off, while there is enough space to display the whole text.
Summary: Webpages text in columns are often cut off, while there is enough space to di...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: 6.1.4
Hardware: Unspecified
OS: Linux
medium
medium vote
Target Milestone: Unspecified
Assignee: Tomer Brisker
QA Contact: Corey Welton
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-12-01 12:36 UTC by Jyoti
Modified: 2019-11-14 07:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 08:59:58 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description Jyoti 2015-12-01 12:36:15 UTC
Description of problem: In satellite 6.1.4 some webpages text in columns are often cut off, while there is enough space to display the whole text. 

e.g. For exmaple the hosts page

Version-Release number of selected component (if applicable):

# rpm -qa|grep foreman
rubygem-foreman_scap_client-0.1.0.4-1.el7sat.noarch
ruby193-rubygem-foreman_bootdisk-4.0.2.13-1.el7sat.noarch
foreman-1.7.2.46-1.el7sat.noarch
rubygem-hammer_cli_foreman_docker-0.0.3.9-1.el7sat.noarch
dhcp2-106.gsslab.pnq.redhat.com-foreman-proxy-1.0-3.noarch
foreman-postgresql-1.7.2.46-1.el7sat.noarch
ruby193-rubygem-foreman_discovery-2.0.0.19-1.el7sat.noarch
ruby193-rubygem-foreman-tasks-0.6.15.7-1.el7sat.noarch
dhcp2-106.gsslab.pnq.redhat.com-foreman-client-1.0-2.noarch
foreman-ovirt-1.7.2.46-1.el7sat.noarch
rubygem-hammer_cli_foreman_discovery-0.0.1.10-1.el7sat.noarch
dhcp2-106.gsslab.pnq.redhat.com-foreman-proxy-client-1.0-2.noarch
puppet-foreman_scap_client-0.3.3-9.el7sat.noarch
rubygem-hammer_cli_foreman_bootdisk-0.1.2.7-1.el7sat.noarch
foreman-compute-1.7.2.46-1.el7sat.noarch
foreman-libvirt-1.7.2.46-1.el7sat.noarch
rubygem-hammer_cli_foreman-0.1.4.14-1.el7sat.noarch
ruby193-rubygem-foreman-redhat_access-0.2.3-1.el7sat.noarch
foreman-vmware-1.7.2.46-1.el7sat.noarch
foreman-selinux-1.7.2.16-1.el7sat.noarch
rubygem-hammer_cli_foreman_tasks-0.0.3.5-1.el7sat.noarch
ruby193-rubygem-foreman_gutterball-0.0.1.9-1.el7sat.noarch
foreman-gce-1.7.2.46-1.el7sat.noarch
foreman-proxy-1.7.2.6-1.el7sat.noarch
ruby193-rubygem-foreman_openscap-0.3.2.10-1.el7sat.noarch
ruby193-rubygem-foreman_docker-1.2.0.24-1.el7sat.noarch
foreman-debug-1.7.2.46-1.el7sat.noarch
ruby193-rubygem-foreman_hooks-0.3.7-2.el7sat.noarch

How reproducible: 

always

Steps to Reproduce:

1. Login to satellite Webui 

2. click on "Hosts" tab --> Select "All Hosts"

Actual results: The text in the cell of the columns are often cut off, while there is enough space to display the whole text.  

Expected results: The table cell should dispaly complte text as the space is available

Additional info:
This issue seems to be fixed foreman-1.11.0 release as per the url mentioned below:

http://projects.theforeman.org/issues/8800

Comment 1 Bryan Kearney 2015-12-14 09:05:11 UTC
Upstream bug assigned to tbrisker@redhat.com

Comment 2 Bryan Kearney 2015-12-14 09:05:14 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/8800 has been closed
-------------
Anonymous
Applied in changeset commit:027d208768c08e97ce3e000e3b24eb1f1b5cf75f.

Comment 11 Tazim Kolhar 2016-04-05 07:09:15 UTC
VERIFIED:
# rpm -q foreman
foreman-1.11.0.9-1.el7sat.noarch


Steps:
1. Login to satellite Webui 

2. click on "Hosts" tab --> Select "All Hosts"

The spaces are properly adjusted, the parameters are displayed according
the space provided in the cell column

Comment 15 errata-xmlrpc 2016-07-27 08:59:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.