Bug 1287140 - Add puppet-uchiwa
Add puppet-uchiwa
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: Jason Guiditta
Udi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-01 10:22 EST by Jason Guiditta
Modified: 2016-04-07 17:15 EDT (History)
3 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-7.0.2-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:15:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Gerrithub.io 253982 None None None Never

  None (edit)
Description Jason Guiditta 2015-12-01 10:22:08 EST
Description of problem:  This is one of the components needed for operational tooling, the repo is here:
https://github.com/Yelp/puppet-uchiwa

This currently works fine one up to ruby 2.0.0.  I had trouble on ruby 2.2, and have wip patch, but currently that patch fails due to some requirements only allowing ruby >= 2.0.0.  

https://github.com/Yelp/puppet-uchiwa/pull/60
Comment 2 Jason Guiditta 2015-12-02 10:23:55 EST
This is merged and awaiting rpm build:
https://github.com/redhat-openstack/openstack-puppet-modules/commit/442398a294e32bcd0bb140a46c97513e890fa5b1
Comment 5 Udi 2016-01-19 04:37:21 EST
Uchiwa module found in openstack-puppet-modules-7.0.3-1.el7ost.noarch. Verified.
Comment 6 errata-xmlrpc 2016-04-07 17:15:08 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.