Bug 1287142 - "Oh no! Something has gone wrong." instead of gdm login screen
"Oh no! Something has gone wrong." instead of gdm login screen
Status: CLOSED DUPLICATE of bug 1285666
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24AlphaBlocker
  Show dependency treegraph
 
Reported: 2015-12-01 10:37 EST by Andre Robatino
Modified: 2015-12-02 10:17 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-02 10:17:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
system journal (227.43 KB, text/plain)
2015-12-01 10:45 EST, Kamil Páral
no flags Details
rpm -qa (51.54 KB, text/plain)
2015-12-01 10:45 EST, Kamil Páral
no flags Details

  None (edit)
Description Andre Robatino 2015-12-01 10:37:12 EST
Description of problem:
Right after graphical mode starts, I get the "Oh no!" screen instead of the gdm login screen. Proposing as Alpha Blocker according to https://fedoraproject.org/wiki/Fedora_24_Alpha_Release_Criteria#Expected_installed_system_boot_behavior : "A system installed with a release-blocking desktop must boot to a log in screen where it is possible to log in to a working desktop using a user account created during installation or a 'first boot' utility."

Version-Release number of selected component (if applicable):
gnome-shell-3.19.2-1.fc24.x86_64

How reproducible:
always

Additional info:
VirtualBox 5.0.10 VM
Comment 1 Kamil Páral 2015-12-01 10:44:47 EST
I see the same thing on a KVM VM with Rawhide and both gnome-shell-3.19.2-1.fc24.x86_64 and gnome-shell-3.19.1-3.20151110.fc24.x86_64. But it doesn't seem to affect bare metal.
Comment 2 Kamil Páral 2015-12-01 10:45 EST
Created attachment 1100946 [details]
system journal
Comment 3 Kamil Páral 2015-12-01 10:45 EST
Created attachment 1100947 [details]
rpm -qa
Comment 4 Adam Williamson 2015-12-02 10:17:05 EST

*** This bug has been marked as a duplicate of bug 1285666 ***

Note You need to log in before you can comment on or make changes to this bug.