Bug 1287197 - Rebase RHSM components to the latest upstream master for RHEL 6.8
Rebase RHSM components to the latest upstream master for RHEL 6.8
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.8
Unspecified Unspecified
high Severity low
: rc
: ---
Assigned To: Chris Snyder
John Sefler
: Rebase, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-01 13:01 EST by John Sefler
Modified: 2016-05-10 16:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 16:38:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2015-12-01 13:01:24 EST
Subscription Management components should be rebased to the latest upstream master for RHEL6.8.

RHSM Components to include are...
  python-rhsm
  subscription-manager
  subscription-manager-migration-data


Devel: Errata submitted to QE for new and rebased packages and major core library changes
Errata filed including all FutureFeature bugs for these packages
Due Date:  2015-12-22 (taken from RHEL6.8 schedule)
Comment 2 John Sefler 2016-02-08 12:00:57 EST
The following subscription manager erratum targeted for RHEL6.8 has been submitted...
https://errata.devel.redhat.com/advisory/22057/builds

Notice that the builds include python-rhsm-1.16.+ and subscription-manager-1.16.+ which are targeted for release on rhel6.8.

Currently subscription-manager-migration-data-2.0.25-1.el6 is also included but still needs a fix for bug 1300766 before the RHEL6.8 GA builds are completed.

These packages are successfully being pulled into the latest nightly builds for RHEL6.8

Moving this bug to VERIFIED to confirm that these packages have been rebased for the RHEL6.8 delivery
  python-rhsm
  subscription-manager
  subscription-manager-migration-data
Comment 4 errata-xmlrpc 2016-05-10 16:38:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0797.html

Note You need to log in before you can comment on or make changes to this bug.