Bug 1287198 - kernel-4.4.0-0.rc2.git2.1.fc24.x86_64 - panic on boot from a fatal exception on interrupt
kernel-4.4.0-0.rc2.git2.1.fc24.x86_64 - panic on boot from a fatal exception ...
Status: CLOSED DUPLICATE of bug 1282706
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-01 13:06 EST by Michal Jaegermann
Modified: 2015-12-01 13:21 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-01 13:21:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a screen picture with a kernel panic (1.00 MB, image/jpeg)
2015-12-01 13:06 EST, Michal Jaegermann
no flags Details

  None (edit)
Description Michal Jaegermann 2015-12-01 13:06:46 EST
Created attachment 1100981 [details]
a screen picture with a kernel panic

Description of problem:

An attempt to boot kernel-4.4.0-0.rc2.git2.1.fc24.x86_64 ends up with 
Kernel panic - not syncing: Fatal exception in interrupt.

The whole affair starts with 
BUG: Unable to handle NULL pointer dereference at 0000000000000130
IP: [<ffffffff81164705>]  pids_cancel.constprop.6+0x5/0x40

Details I was able to capture with a photo of a screen on an attached picture.

Version-Release number of selected component (if applicable):
kernel-4.4.0-0.rc2.git2.1.fc24.x86_64

How reproducible:
So far on every try (except of one - see further down).

Additional info:
1. I managed to boot the kernel in question _once_.  That was before an extensive series of rawhide updates but I do not see how a user space can be involved in this.
2. This kernel panic is preceded earlier by a backtrace which may be something like from bug 1284109.  It scrolls too quickly for me to be sure and nothing is recorded in logs.  No suprise here as file systems are not mounted yet when the whole thing goes belly up.
3. kernel-4.4.0-0.rc0.git9.1.fc24.x86_64 used to boot but it does not anymore; it is getting a panic too.
4. None of rc1 kernels I tried I was able to boot but they were just stuck somewhere in initrd without any progress and I did not see any panics or warnings.
5. kernel-4.2.6-301.fc23.x86_64 from f23 release boots the same installation without any panics, backtraces or other dramas.  Lucky me!
Comment 1 Josh Boyer 2015-12-01 13:21:36 EST

*** This bug has been marked as a duplicate of bug 1282706 ***

Note You need to log in before you can comment on or make changes to this bug.