Bug 1287217 - Add epel7 branch of php-symfony-YAML for php-phpunit-PHPUnit
Add epel7 branch of php-symfony-YAML for php-phpunit-PHPUnit
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: php-symfony-YAML (Show other bugs)
epel7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
:
Depends On:
Blocks: epel7aarch64
  Show dependency treegraph
 
Reported: 2015-12-01 14:20 EST by Yaakov Selkowitz
Modified: 2015-12-01 14:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-01 14:27:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaakov Selkowitz 2015-12-01 14:20:30 EST
php-phpunit-PHPUnit is currently being built for epel7 with what appears to be a bootstrap version of php-symfony-YAML, but there is no epel7 branch in dist-git, nor any .el7 builds in koji, of the latter.
Comment 1 Yaakov Selkowitz 2015-12-01 14:27:04 EST
Never mind, php-symfony-YAML and php-symfony-yaml (subpackage of php-symfony) are two different things.  Very confusing though.

Note You need to log in before you can comment on or make changes to this bug.