Bug 1287305 - Unable to assign tags to containers
Unable to assign tags to containers
Status: CLOSED DUPLICATE of bug 1272369
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity medium
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-01 17:48 EST by Nandini Chandra
Modified: 2015-12-02 15:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-02 15:19:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nandini Chandra 2015-12-01 17:48:13 EST
Description of problem:
-----------------------
The UI blows up with this error while assigning tags to Containers.
Action not implemented [container/x_button] 


Version-Release number of selected component (if applicable):
--------------------------
5.5.0.12


How reproducible:
-----------------
Always


Steps to Reproduce:
-------------------
1.Navigate to the Containers list page.
2.Check the check box for any container 
3.Click Policy; Click Edit Tags.


Actual results:
----------------
Unable to assign tags to containers


Expected results:
----------------
It should be possible to assign tags to containers


Additional info:
----------------
Comment 2 Harpreet Kataria 2015-12-02 15:19:18 EST

*** This bug has been marked as a duplicate of bug 1272369 ***

Note You need to log in before you can comment on or make changes to this bug.