Bug 1287484 - (CVE-2015-6769) CVE-2015-6769 chromium-browser: Cross-origin bypass in core
CVE-2015-6769 chromium-browser: Cross-origin bypass in core
Status: CLOSED ERRATA
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
high Severity high
: ---
: ---
Assigned To: Red Hat Product Security
impact=important,public=20151201,repo...
: Security
Depends On: 1287442 1287443
Blocks: 1287448
  Show dependency treegraph
 
Reported: 2015-12-02 03:28 EST by Martin Prpič
Modified: 2015-12-03 15:04 EST (History)
1 user (show)

See Also:
Fixed In Version: Chrome 47.0.2526.73
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-03 15:04:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Prpič 2015-12-02 03:28:27 EST
An unspecified Cross-origin bypass flaw was found in the core component of the Chromium browser.

External References:

http://googlechromereleases.blogspot.com/2015/12/stable-channel-update.html
Comment 1 errata-xmlrpc 2015-12-03 14:41:40 EST
This issue has been addressed in the following products:

  Supplementary for Red Hat Enterprise Linux 6

Via RHSA-2015:2545 https://rhn.redhat.com/errata/RHSA-2015-2545.html

Note You need to log in before you can comment on or make changes to this bug.