Bug 1287507 - [ALL LANG] Unlocalized message 'Are you sure want to delete ...' in all pop-up dialogs.
[ALL LANG] Unlocalized message 'Are you sure want to delete ...' in all pop-u...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Internationalization (Show other bugs)
5.5.0
x86_64 Linux
medium Severity medium
: GA
: 5.6.0
Assigned To: Zita Nemeckova
Lijun Li
i18n
: Translation
: 1286574 1286639 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 03:50 EST by Lijun Li
Modified: 2016-06-29 11:15 EDT (History)
6 users (show)

See Also:
Fixed In Version: 5.6.0.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:15:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized message 'Are you sure want to delete * reports' in dialog (37.51 KB, image/png)
2015-12-02 03:52 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2015-12-02 03:50:49 EST
Description of problem:
Unlocalized message 'Are you sure want to delete * reports' in dialog.

Version-Release number of selected component (if applicable):
5.5.0.13.20151201120956_653c0d4 

How reproducible:
100%

Steps to Reproduce:
1. Login cfme with no en_US locale.
2. Click Cloud Intelligence - Reports - Saved Reports
3. Select a report and click Configuration->Dlete.

Actual results:
Unlocalized message 'Are you sure want to delete * reports' in dialog.

Expected results:
The message should be localized.

Additional info:
Please also see the attached screen-shot.
Comment 2 Lijun Li 2015-12-02 03:52 EST
Created attachment 1101362 [details]
Unlocalized message 'Are you sure want to delete * reports' in dialog
Comment 3 Lijun Li 2015-12-04 02:39:13 EST
*** Bug 1286639 has been marked as a duplicate of this bug. ***
Comment 4 Lijun Li 2015-12-04 02:47:51 EST
*** Bug 1286574 has been marked as a duplicate of this bug. ***
Comment 5 Zita Nemeckova 2016-05-03 07:04:43 EDT
Message "The selected Saved Reports will be permanently removed from the database. Are you sure you want to delete the selected Saved Reports?" is not translated so the fix will not show until it is.
Comment 7 Krishna Babu K 2016-06-08 06:00:44 EDT
Verified on 5.6.0.7-beta2. Deletion confirmation message "The selected Saved Reports will be permanently removed from the database. Are you sure you want to delete the selected Saved Reports?" translations is available.
Marking as Verified as of now.
Comment 9 errata-xmlrpc 2016-06-29 11:15:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.