Bug 12876 - rpm-3.0.5 SRPM misnames popt
Summary: rpm-3.0.5 SRPM misnames popt
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-23 19:34 UTC by R P Herrold
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-23 19:34:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 2000-06-23 19:34:54 UTC
The rpm-3.0.5-0.5.src.rpm version produced a popt versioned:
       popt-1.5-0.5.i386.rpm
 
yet rpm-3.0.4-0.48.src.rpm produced a:
       popt-1.5-0.48
 
and so:
 
  #  rpm -Uvh rpm-3.0.5-0.5.i386.rpm rpm-devel-3.0.5-0.5.i386.rpm \
rpm-build-3.0.5-0.5.i386.rpm popt-1.5-0.5.i386.rpm
package popt-1.5-0.48 (which is newer than popt-1.5-0.5) is already
 install 
 
... this is probably not intended ---

Comment 1 Jeff Johnson 2000-07-05 12:10:27 UTC
The popt release will be changed to preserve rpm's concept of newer when
rpm-3.0.5 is released.


Note You need to log in before you can comment on or make changes to this bug.