Bug 128760 - Booting DVD gives "snow", no loader/text options at all
Booting DVD gives "snow", no loader/text options at all
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-28 22:22 EDT by Asten Rathbun
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 15:52:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Asten Rathbun 2004-07-28 22:22:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
I burnt a dvd image of the FC3T1 X86-64 ISO, and it boots to the text 
installation menu under 

System is a Athlon64 3200+ on a Abit KV8 Pro motherboard, 1G ram.
ATI Radeon 9800 Pro
DVI connection to Dell 2000FP LCD

I have also tried booting with both this and a 19" CRT plugged in, 
with only the CRT (along with the original attempts with just the 
LCD).  All methods result in the same static "snow" coming up on 
whichever screen(s) is/are connected.  

From here, i tried typing "linux text", but nothing happened.   I am 
unable to see any text past the "Boot from CD" that the bios prints.  

Version-Release number of selected component (if applicable):
FC3-t1 

How reproducible:
Always

Steps to Reproduce:
1. Boot DVD, that's it  

Actual Results:  Snow on the screen, unable to find any means to 
proceed.

Expected Results:  The installation menu prompting a graphical or 
text installation should show

Additional info:
Comment 1 Jeremy Katz 2004-08-03 13:53:53 EDT
Do you have the most current BIOS for the system installed?  Does the
i386 CD1 (or boot.iso) boot?
Comment 2 Asten Rathbun 2004-08-03 14:02:37 EDT
Yes, the most current bios is installed on the system.  I will obtain
and try i386 CD1 this evening.
Comment 3 Jeremy Katz 2004-09-22 15:52:52 EDT
This should work with tets2.

Note You need to log in before you can comment on or make changes to this bug.