Bug 128769 - Audigy 2 (model 0240) line input dead
Audigy 2 (model 0240) line input dead
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-29 06:43 EDT by Janos Lichtenberger
Modified: 2015-01-04 17:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 01:25:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Janos Lichtenberger 2004-07-29 06:43:56 EDT
Description of problem:
SB Audigy 2 Model 0240 works only partially: It plays sound files, 
but cannot record through line input at all. It can record (sox)
through Mic input, but if fs=96000,(2 comp, 16 bit)the spectrum is 
wrong, it looks like a recording with fs=48000 with  a spectrum 
mirrored around f=48kHz. The mixer seemingly works. I did not tryed 
any other feature, because I would need high speed (96k) sampling of 
analogue input (line).
I tried the soundcard on several different hardware and with all the 
available update kernel (from 2.6.5.x to 2.6.7.x). Also I tried to 
overwrite the original kernel modules with the latest ALSA ones 
(compiling on the given PC).

Worst, the card works perfectly under XP ;-)


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peter Zubaj 2004-09-20 10:35:06 EDT
Sampling rates higher as 48000 are not supported for this card in
current linux drivers (ask creative why).

To hear samething from "Line in" set in alsamixer volume for "Line
In", "Analog Mix", "Front, "Master".
Comment 2 Peter Zubaj 2004-09-20 10:36:48 EDT
To capture from "Line in" set in alsamixer volume for "Line
In" and "Analog Mix Capture".
Comment 3 Dave Jones 2005-04-16 01:25:21 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.