Bug 1287748 - Make size caching optimization in shard translator optional
Make size caching optimization in shard translator optional
Status: CLOSED WONTFIX
Product: GlusterFS
Classification: Community
Component: sharding (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Krutika Dhananjay
bugs@gluster.org
: Triaged
Depends On:
Blocks: 1287933
  Show dependency treegraph
 
Reported: 2015-12-02 10:18 EST by Krutika Dhananjay
Modified: 2016-02-24 03:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1287933 (view as bug list)
Environment:
Last Closed: 2016-02-24 03:22:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Krutika Dhananjay 2015-12-02 10:18:37 EST
Description of problem:

Make size caching optimization in shard translator optional. This is just to aid in debugging issues that could be due to caching.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Vijay Bellur 2015-12-02 10:27:56 EST
REVIEW: http://review.gluster.org/12857 (features/shard: Make size caching optional) posted (#1) for review on master by Krutika Dhananjay (kdhananj@redhat.com)

Note You need to log in before you can comment on or make changes to this bug.