Bug 1287828 - replicators: utilization button does not exist under replicators -> replicator -> monitoring
replicators: utilization button does not exist under replicators -> replicato...
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
x86_64 Linux
unspecified Severity urgent
: GA
: 5.6.0
Assigned To: Federico Simoncelli
Dave Johnson
container
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 13:52 EST by Dafna Ron
Modified: 2015-12-04 07:28 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-02 19:08:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dafna Ron 2015-12-02 13:52:34 EST
Description of problem:

pods and containers both have timeline and utilization buttons under the "monitoring" button's menu. 
replicators only have timeline. 

Version-Release number of selected component (if applicable):

cfme-5.5.0.13-1.el7cf.x86_64

How reproducible:

100%

Steps to Reproduce:
1. navigate to replicators -> select a replicator
2. press the "monitoring" button
3.

Actual results:

only timeline exists

Expected results:

since both pods and containers have both timeline and utilization it stands to reason that replicators would have the same. 

Additional info:
Comment 1 Harpreet Kataria 2015-12-02 13:56:38 EST
Federico, Not sure if Utilization button was added for Replicators yet.
Comment 2 Federico Simoncelli 2015-12-02 19:08:45 EST
Replicators only have timelines.

We're working on adding metrics rollups[1] to Replicators, Projects and Services but that's entirely a new feature for next release.

[1] note that it's *not* just UI, the entire backend to do rollups and compute the values needs to be implemented.

Note You need to log in before you can comment on or make changes to this bug.