Bug 1287833 - Skychart fails to build on ppc s390x and aarch64
Summary: Skychart fails to build on ppc s390x and aarch64
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: skychart   
(Show other bugs)
Version: 24
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mattia Verga
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 1247925
Blocks: F-ExcludeArch-s390x F-ExcludeArch-ppc ARM64, F-ExcludeArch-aarch64
TreeView+ depends on / blocked
 
Reported: 2015-12-02 19:14 UTC by Mattia Verga
Modified: 2016-05-07 16:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-07 16:27:31 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mattia Verga 2015-12-02 19:14:20 UTC
Skychart fails to build on ppc64le because fpc and lazarus aren't available for this architecture.

Comment 1 Jan Kurik 2016-02-24 14:05:03 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase

Comment 2 Mattia Verga 2016-05-07 16:27:31 UTC
Skychart now uses new macro ExclusiveArch: %{fpc_arches} instead of ExcludeArch


Note You need to log in before you can comment on or make changes to this bug.