Bug 1287873 - Add puppet-elasticsearch to opm
Add puppet-elasticsearch to opm
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: Jason Guiditta
Alexander Chuzhoy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 16:49 EST by Jason Guiditta
Modified: 2016-04-07 17:15 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-7.0.2-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:15:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Gerrithub.io 254122 None None None Never

  None (edit)
Description Jason Guiditta 2015-12-02 16:49:42 EST
Description of problem:

One of the operational toolchain components.  Git repo is here:
https://github.com/elastic/puppet-elasticsearch
Comment 4 Alexander Chuzhoy 2016-03-03 13:55:42 EST
verified:
Environment: openstack-puppet-modules-7.0.9-1.el7ost.noarch

[stack@instack ~]$ rpm -ql openstack-puppet-modules|grep  modules/elasticsearch$
/usr/share/openstack-puppet/modules/elasticsearch
Comment 5 errata-xmlrpc 2016-04-07 17:15:28 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.