Bug 1287922 - Add aarch64 to epel7 perl-Parse-DMIDecode
Add aarch64 to epel7 perl-Parse-DMIDecode
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: perl-Parse-DMIDecode (Show other bugs)
epel7
aarch64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: David Dick
Fedora Extras Quality Assurance
:
Depends On:
Blocks: epel7aarch64
  Show dependency treegraph
 
Reported: 2015-12-02 20:13 EST by Yaakov Selkowitz
Modified: 2016-05-14 22:41 EDT (History)
2 users (show)

See Also:
Fixed In Version: perl-Parse-DMIDecode-0.03-5.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-14 22:41:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaakov Selkowitz 2015-12-02 20:13:27 EST
RHELSA 7.2 includes support for dmidecode.  Therefore, as in Fedora since F21, EPEL7 perl-Parse-DMIDecode should have aarch64 added to ExclusiveArch.

Please merge from at least f21 into epel7, build, and update.
Comment 1 Fedora Update System 2016-04-28 02:03:26 EDT
perl-Parse-DMIDecode-0.03-5.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-7d99be1aff
Comment 2 Fedora Update System 2016-04-28 18:23:07 EDT
perl-Parse-DMIDecode-0.03-5.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-7d99be1aff
Comment 3 Fedora Update System 2016-05-14 22:41:15 EDT
perl-Parse-DMIDecode-0.03-5.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.