Bug 128796 - nfs mount fails with "remote RPC - no route to host"
nfs mount fails with "remote RPC - no route to host"
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
rawhide
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-29 13:14 EDT by G.Wolfe Woodbury
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-30 09:17:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2004-07-29 13:14:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
A "fresh" rawhide/development install as of 2004-07-28 fails to
properly export a filesystem to an FC1 box.  It worked with rh/devel
of -07-23

Selinux is in "permissive" mode
FC1 machine reports: "mount: RPC: Remote system error - No route to host"
there are no relevant traces in /var/log/* on FC2 machine

Version-Release number of selected component (if applicable):
nfs-utils-1.0.6-30

How reproducible:
Always

Steps to Reproduce:
1. fresh install of rawhide as of 2004-07-28
2. setup export of a filesystem (e.g. /srv partition)
3. attempt to mount from another system
    

Actual Results:  mount: RPC: Remote system error - No route to host

Expected Results:  normal NFS mount

Additional info:
Comment 1 G.Wolfe Woodbury 2004-07-29 13:15:50 EDT
I have tried with selinux in enforcing mode, permissive mode and
disabled mode.  One time there was a RPC avc, but I could not
reproduce it.
Comment 2 G.Wolfe Woodbury 2004-07-29 13:27:58 EDT
I can ping between machines (both directions) and ssh works in both
directions.  
Comment 3 G.Wolfe Woodbury 2004-07-29 17:11:25 EDT
It was an iptables error!  system-config-securitylevel didn't properly
apply the eth0 trusted device selection.

Note You need to log in before you can comment on or make changes to this bug.