Bug 1287975 - [ALL LANG] All contents are unlocalized in Red Hat Insights.
[ALL LANG] All contents are unlocalized in Red Hat Insights.
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Internationalization (Show other bugs)
5.5.0
x86_64 Linux
medium Severity medium
: GA
: cfme-future
Assigned To: Milan Zázrivec
Lijun Li
i18n
: Translation
: 1338577 1394169 1441123 1526511 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-03 03:13 EST by Lijun Li
Modified: 2017-12-22 11:06 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:05:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
All contents are unlocalized in Red Hat Insights (64.81 KB, image/png)
2015-12-03 03:17 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2015-12-03 03:13:38 EST
Description of problem:
[ALL LANG] All contents are unlocalized in Red Hat Insights.

Version-Release number of selected component (if applicable):
5.5.0.13.20151201120956_653c0d4 

How reproducible:
100%

Steps to Reproduce:
1. Login cfme with no en_US locale.
2. Click Red Hat Insights -> Overview/Rules/Systems.

Actual results:
All contents are unlocalized in Red Hat Insights.

Expected results:
All contents under Overview/Rules/Systems should be localized.

Additional info:
Please also see the attached screen-shot.
Comment 2 Lijun Li 2015-12-03 03:17 EST
Created attachment 1101699 [details]
All contents are unlocalized in Red Hat Insights
Comment 3 Milan Zázrivec 2016-06-02 08:45:03 EDT
This is a matter of implementing nice support for plugins and i18n
in ManageIQ / CFME -- still to be done.
Comment 4 Milan Zázrivec 2016-06-02 08:45:12 EDT
*** Bug 1338577 has been marked as a duplicate of this bug. ***
Comment 6 Milan Zázrivec 2016-11-14 11:37:31 EST
*** Bug 1394169 has been marked as a duplicate of this bug. ***
Comment 7 Milan Zázrivec 2017-04-19 05:13:43 EDT
*** Bug 1441123 has been marked as a duplicate of this bug. ***
Comment 8 Chris Pelland 2017-08-21 09:05:20 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.
Comment 9 Milan Zázrivec 2017-12-22 11:05:59 EST
*** Bug 1526511 has been marked as a duplicate of this bug. ***
Comment 10 Milan Zázrivec 2017-12-22 11:06:02 EST
*** Bug 1525926 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.