Bug 1288015 - After 7.1 -> 7.2 update launching instances via Horizon doesn't work
After 7.1 -> 7.2 update launching instances via Horizon doesn't work
Status: CLOSED DUPLICATE of bug 1287621
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity high
: ---
: 8.0 (Liberty)
Assigned To: chris alfonso
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-03 05:23 EST by Marius Cornea
Modified: 2016-04-18 03:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-03 06:20:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Cornea 2015-12-03 05:23:50 EST
Description of problem:
When submitting the form for launching an instance via Horizon the following error shows up:
Danger: There was an error submitting the form. Please try again.

Version-Release number of selected component (if applicable):
python-django-horizon-2015.1.2-3.el7ost.noarch

How reproducible:
100%

Steps to Reproduce:
1. Deploy 7.1 overcloud
2. Start update procedure to 7.2 
3. Once the update is done go to Horizon
4. Launch an instance 

Actual results:
Danger: There was an error submitting the form. Please try again.

Expected results:
The forms gets submitted and instance is launched.

Additional info:
In httpd logs:
"POST /dashboard/project/instances/launch HTTP/1.1" 500 30351 "http://172.16.23.10/dashboard/project/instances/"
Comment 2 Marius Cornea 2015-12-03 06:20:39 EST

*** This bug has been marked as a duplicate of bug 1287621 ***

Note You need to log in before you can comment on or make changes to this bug.