Bug 1288033 - Impossible to see process variables
Impossible to see process variables
Status: CLOSED DUPLICATE of bug 1288044
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Eclipse Tooling (Show other bugs)
6.1.0
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Robert (Bob) Brodt
Jozef Marko
:
: 1288031 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-03 05:54 EST by Anton Giertli
Modified: 2016-01-21 12:58 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-21 12:58:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
process var list 1 (112.72 KB, image/png)
2015-12-03 05:54 EST, Anton Giertli
no flags Details
process var list 2 (462.34 KB, image/png)
2015-12-03 05:55 EST, Anton Giertli
no flags Details

  None (edit)
Description Anton Giertli 2015-12-03 05:54:37 EST
Description of problem:

It's very hard (next to impossible) to properly see a list of process variables. The list does not seem to be expandable, the impression is very 'clumsy'

Version-Release number of selected component (if applicable):

JBDS
Version: 9.0.0.GA
Build id: GA-v20151002-2235-B124
Build date: 20151002-2235

Plugin
  BPMN2 Modeler - Diagram Editor	1.2.1.201509111741	org.eclipse.bpmn2.modeler.feature.group	Eclipse.org

How reproducible:
 always

Steps to Reproduce:
1. Add couple of variables
2. Try to browse them
3. It's surprisingly not so easy!

Actual results:
It's not possible to easily/comfortable browse process variables

Expected results:
It's possible to easily/comfortable browse process variables

Additional info:
Comment 1 Anton Giertli 2015-12-03 05:54 EST
Created attachment 1101765 [details]
process var list 1
Comment 2 Anton Giertli 2015-12-03 05:55 EST
Created attachment 1101766 [details]
process var list 2
Comment 3 Anton Giertli 2015-12-03 05:59:10 EST
This actually may be a global problems, as other panels are suffering from the same problem - Data Items, Definitions, etc...
Comment 4 Jozef Marko 2015-12-03 06:11:41 EST
*** Bug 1288031 has been marked as a duplicate of this bug. ***
Comment 5 Robert (Bob) Brodt 2016-01-21 12:58:27 EST
Yes, this is (was!) a general problem with the Property view not being redrawn correctly when a section was expanded, or an item was added to a list.

Should be fixed now...

*** This bug has been marked as a duplicate of bug 1288044 ***

Note You need to log in before you can comment on or make changes to this bug.