Bug 1288089 - [events] "untranslated" VM_MIGRATION_TO_SERVER_FAILED event for subscription
[events] "untranslated" VM_MIGRATION_TO_SERVER_FAILED event for subscription
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.1
Unspecified Unspecified
low Severity low (vote)
: ovirt-4.0.0-beta
: 4.0.0
Assigned To: Sharon Gratch
Jiri Belka
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-03 08:34 EST by Jiri Belka
Modified: 2016-07-05 03:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-05 03:49:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.0.0+
rule-engine: planning_ack+
rule-engine: devel_ack+
pstehlik: testing_ack+


Attachments (Terms of Use)
screenshot (173.61 KB, image/png)
2015-12-03 08:34 EST, Jiri Belka
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 57287 master NEW webadmin:add event msg for VM_MIGRATION_TO_SERVER_FAILED 2016-05-10 03:37 EDT

  None (edit)
Description Jiri Belka 2015-12-03 08:34:24 EST
Created attachment 1101801 [details]
screenshot

Description of problem:

There's "untranslated" VM_MIGRATION_TO_SERVER_FAILED event for subscription in Users -> $user -> Event Notifier - Manage Events -> VM events.

See screenshot.


Version-Release number of selected component (if applicable):
rhevm-webadmin-portal-3.6.1.1-0.1.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. open Users -> $user -> Event Notifier - Manage Events -> VM events in
   Admin Portal
2. see if there is "VM_MIGRATION_TO_SERVER_FAILED"
3.

Actual results:
there is "VM_MIGRATION_TO_SERVER_FAILED"

Expected results:
there should be no CAPITALIZED "internal" names for events

Additional info:
Comment 1 Sandro Bonazzola 2016-05-02 05:56:38 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 2 Jiri Belka 2016-07-01 11:30:21 EDT
ok, 4.0.0-19
Comment 3 Sandro Bonazzola 2016-07-05 03:49:25 EDT
oVirt 4.0.0 has been released, closing current release.

Note You need to log in before you can comment on or make changes to this bug.