Bug 1288121 - Add puppet-kibana3 to opm
Add puppet-kibana3 to opm
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: Jason Guiditta
Alexander Chuzhoy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-03 10:15 EST by Jason Guiditta
Modified: 2016-04-07 17:15 EDT (History)
6 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-7.0.2-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:15:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Gerrithub.io 254124 None None None Never

  None (edit)
Description Jason Guiditta 2015-12-03 10:15:20 EST
Description of problem: This module is to be used to configure part of the operational toolchain, module is here:

https://github.com/thejandroman/puppet-kibana3
Comment 6 Alexander Chuzhoy 2016-03-03 13:56:41 EST
verified:
Environment: openstack-puppet-modules-7.0.9-1.el7ost.noarch

[stack@instack ~]$ rpm -ql openstack-puppet-modules|grep modules/kibana3$ 
/usr/share/openstack-puppet/modules/kibana3
Comment 7 errata-xmlrpc 2016-04-07 17:15:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.