Bug 1288172 - please add tracker-properties with the default install.
please add tracker-properties with the default install.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-03 13:13 EST by Jose Mendoza
Modified: 2015-12-03 13:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-03 13:14:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jose Mendoza 2015-12-03 13:13:12 EST
Description of problem: So, I had to hunt down what was slowing down my system to a halt freeze.


Version-Release number of selected component (if applicable): F23


How reproducible: Don't know, I did not even know what was causing but when I came in after thanksgiving break the system would not even let me login to desktop until I rebooted(Windows Memories). Ever since then it has been very slugish unless I reboot. 
I have disable Autostart to get some peace.

Steps to Reproduce:
1. let it run for four days and the the db grow to 1.2G
2.
3.

Actual results: I would like it to notify when it starts running so at least you don't have to hunt down the service that is choking the desktop.


Expected results: notify when tracker starts and have the properties add on install with the packages. stealth intro does not boost well for user experience.


Additional info: I understand what they are trying to do, but I think the approach is not communicated well.

thank you,
Comment 1 Igor Gnatenko 2015-12-03 13:14:53 EST
You still can install it. Installing it is not required for 95% of people.
Comment 2 Jose Mendoza 2015-12-03 13:15:42 EST
Oh, you could have it default configure to index only when computer is not being used and set stop indexing to a value rather than leaving it not set.
If my disk is full, indexing is the last thing I would care to run... 5c
Comment 3 Jose Mendoza 2015-12-03 13:16:36 EST
well, since you appreciated my feedback and closed right away; I will be removing this wonderful package from my desktop.

Note You need to log in before you can comment on or make changes to this bug.