Bug 1288191 - Pressing Save or Reset in Advanced Config disables buttons permanently
Pressing Save or Reset in Advanced Config disables buttons permanently
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.2
Assigned To: Dávid Halász
Vadim Rutkovsky
: ZStream
Depends On: 1287637
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-03 14:10 EST by John Prause
Modified: 2016-02-10 10:22 EST (History)
9 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1287637
Environment:
Last Closed: 2016-02-10 10:22:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 CFME Bot 2015-12-07 13:43:23 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=3a76459a177cd32a8e94a3decfe8d8d231189035

commit 3a76459a177cd32a8e94a3decfe8d8d231189035
Merge: e9c3eea f18e42a
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Mon Dec 7 13:38:12 2015 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Mon Dec 7 13:38:12 2015 -0500

    Merge branch 'bz-1287637' into '5.5.z'
    
    Fixed onchange enabling of save/reset buttons in ops codemirror
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1288191
    Clean cherrypick from: https://github.com/ManageIQ/manageiq/pull/5682
    (cherry picked from commit 666490053b83845b7b983ebba74f8ed0bbabec6b)
    
    See merge request !586

 app/controllers/ops_controller.rb | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
Comment 5 Vadim Rutkovsky 2016-01-19 05:22:48 EST
Works as expected on 5.5.2.1
Comment 6 errata-xmlrpc 2016-02-10 10:22:04 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.