Bug 1288226 - X11 Gnome session doesn't respond to any mouse clicks or keyboard input
X11 Gnome session doesn't respond to any mouse clicks or keyboard input
Status: CLOSED DUPLICATE of bug 1292596
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-03 17:09 EST by Charles R. Anderson
Modified: 2016-02-18 13:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 13:09:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
monitors.xml placed in ~/.config/monitors.xml (1.73 KB, text/plain)
2015-12-03 17:09 EST, Charles R. Anderson
no flags Details

  None (edit)
Description Charles R. Anderson 2015-12-03 17:09:18 EST
Created attachment 1101990 [details]
monitors.xml placed in ~/.config/monitors.xml

Description of problem:

With a fresh, updated install of F23 on a 4 monitor setup, when the displays are rotated 90 degrees the X11 Gnome session doesn't respond to any mouse clicks or keyboard input.  With unrotated displays, everything works fine.

Version-Release number of selected component (if applicable):
gnome-shell-3.18.3-1.fc23.x86_64
xorg-x11-server-Xorg-1.18.0-2.fc23.x86_64
xorg-x11-drv-ati-7.6.0-0.4.20150729git5510cd6.fc23.x86_64


How reproducible:
always

Steps to Reproduce:
1. use attached monitors.xml
2. login via Wayland GDM to a Gnome X11 session

Actual results:
Mouse moves around correctly, but nothing can be clicked on and keyboard commands like Alt-F2 don't work.

Expected results:


Additional info:
Mouse and keyboard input functioning correctly.
Comment 1 Charles R. Anderson 2016-02-18 13:09:59 EST

*** This bug has been marked as a duplicate of bug 1292596 ***

Note You need to log in before you can comment on or make changes to this bug.