This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1288312 - [fence_compute] Allow selection of instances to evacuate
[fence_compute] Allow selection of instances to evacuate
Status: CLOSED DUPLICATE of bug 1285523
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: fence-agents (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity urgent
: rc
: ---
Assigned To: Oyvind Albrigtsen
Udi Shkalim
:
Depends On:
Blocks: 1185030
  Show dependency treegraph
 
Reported: 2015-12-03 22:15 EST by Andrew Beekhof
Modified: 2016-06-15 07:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-15 07:46:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Beekhof 2015-12-03 22:15:57 EST
Description of problem:

Patch https://github.com/ClusterLabs/fence-agents/commit/d9f2f483611253ece7fb097a9119de20a22d9111 for fence_compute needed for OSP8
Comment 1 Oyvind Albrigtsen 2016-06-15 07:46:06 EDT

*** This bug has been marked as a duplicate of bug 1285523 ***

Note You need to log in before you can comment on or make changes to this bug.