Bug 1288386 - [ALL LANG] Inconsistent and unlocalized menus with en_US under Containers.
[ALL LANG] Inconsistent and unlocalized menus with en_US under Containers.
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
x86_64 Linux
high Severity medium
: GA
: 5.6.0
Assigned To: Milan Zazrivec
Lijun Li
i18n
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-04 00:54 EST by Lijun Li
Modified: 2016-06-29 11:17 EDT (History)
6 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:17:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Inconsistent menus with en_US under Containers (71.53 KB, image/png)
2015-12-04 00:55 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2015-12-04 00:54:00 EST
Description of problem:
Inconsistent menus with en_US under Containers.

Version-Release number of selected component (if applicable):
5.5.0.13.20151201120956_653c0d4 

How reproducible:
100%

Steps to Reproduce:
1. Login cfme with no en_US locale.
2. Click menu Containers.

Actual results:
Inconsistent menus with en_US under Containers.

Expected results:
Should be keep the consistent with en_US.

Additional info:
Please also see the attached screen-shot.
Comment 2 Lijun Li 2015-12-04 00:55 EST
Created attachment 1102135 [details]
Inconsistent menus with en_US under Containers
Comment 3 Milan Zazrivec 2016-06-02 05:56:09 EDT
Fixed in 5.6, moving to ON_QA for verification.
Comment 4 Krishna Babu K 2016-06-08 08:36:35 EDT
Verified in 5.6.0.7-beta2. Reported issue fixed.
Marking as verified as of now.
Comment 6 errata-xmlrpc 2016-06-29 11:17:19 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.