Bug 1288483 - /usr/lib/python2.7/site-packages/tuned/admin/admin.py file has wrong parameter
/usr/lib/python2.7/site-packages/tuned/admin/admin.py file has wrong parameter
Status: CLOSED DUPLICATE of bug 1265660
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tuned (Show other bugs)
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Jaroslav Škarvada
Depends On:
  Show dependency treegraph
Reported: 2015-12-04 06:28 EST by Manish Saxena
Modified: 2016-09-20 00:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-12-04 07:59:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Manish Saxena 2015-12-04 06:28:28 EST
Description of problem:

In the package tuned-2.5.1-4.el7.noarch,

line 80:

if retcode == 0:

should actually be

if ret == 0:

Please rectify and make new package available ASAP.

Version-Release number of selected component (if applicable):
RHEL 7.2

How reproducible:

Steps to Reproduce:

Actual results:
line 80:

if retcode == 0:
Expected results:

line 80:

if ret == 0:
Additional info:
Comment 1 Jaroslav Škarvada 2015-12-04 07:59:55 EST

*** This bug has been marked as a duplicate of bug 1265660 ***

Note You need to log in before you can comment on or make changes to this bug.