Bug 1288525 - evince@Wayland double-click to highlight - does not work, cannot select + copy
evince@Wayland double-click to highlight - does not work, cannot select + copy
Status: CLOSED DUPLICATE of bug 1214655
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
23
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-04 08:52 EST by lejeczek
Modified: 2015-12-07 04:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 04:50:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lejeczek 2015-12-04 08:52:20 EST
Description of problem:

evince-3.18.2-2.fc23.x86_64

but also gnome-terminal@Waland double-click does not put a selection into the clipboard(?) so mid-button-click could paste it.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 mchalupa 2015-12-07 04:50:32 EST

*** This bug has been marked as a duplicate of bug 1214655 ***

Note You need to log in before you can comment on or make changes to this bug.