Bug 1288587 - KDE system tray tool not honor dnf.conf keepcache=1
Summary: KDE system tray tool not honor dnf.conf keepcache=1
Keywords:
Status: CLOSED DUPLICATE of bug 1256108
Alias: None
Product: Fedora
Classification: Fedora
Component: apper
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-12-04 16:39 UTC by Ronald L Humble
Modified: 2015-12-08 14:34 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-12-08 14:34:19 UTC
Type: Bug


Attachments (Terms of Use)

Description Ronald L Humble 2015-12-04 16:39:58 UTC
Description of problem: KDE system tray tool does not honor dnf.conf keepcache=1


Version-Release number of selected component (if applicable):
In ignorance, I do not know the proper component to file this bug against.

How reproducible:


Steps to Reproduce:
1. system upgrades installed from system tray dnf upgrade tool 
2. upgrades successful but dnf.conf keepcache=1 not honored; packages deleted
3.

Actual results:
see above

Expected results:
keepcache=1 in dnf.conf should be honored and installed rpms retained.

Additional info:
Command line "dnf upgrade" DOES honor keepcache=1
Current behavior is a regression from yum, where the KDE system tray upgrade tool honored keepcache=1

Comment 1 Rex Dieter 2015-12-08 14:34:19 UTC
See bug #1256108

*** This bug has been marked as a duplicate of bug 1256108 ***


Note You need to log in before you can comment on or make changes to this bug.