Bug 1288634 - Failure to reconnect when connection lost during message acknowlegement
Failure to reconnect when connection lost during message acknowlegement
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat (Show other bugs)
5.0 (RHEL 7)
Unspecified Unspecified
urgent Severity urgent
: async
: 5.0 (RHEL 6)
Assigned To: Zane Bitter
Amit Ugol
: GSSTriaged, Triaged, ZStream
Depends On: 1278177 1280020
Blocks: 1278176
  Show dependency treegraph
 
Reported: 2015-12-04 15:05 EST by Scott Lewis
Modified: 2016-04-26 21:54 EDT (History)
18 users (show)

See Also:
Fixed In Version: openstack-heat-2014.1.5-4.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1280020
Environment:
Last Closed: 2015-12-22 09:25:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 errata-xmlrpc 2015-12-22 09:25:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2688.html

Note You need to log in before you can comment on or make changes to this bug.