Bug 1288692 - Rawhide KDE live images boot to a black screen
Rawhide KDE live images boot to a black screen
Status: CLOSED DUPLICATE of bug 1283348
Product: Fedora
Classification: Fedora
Component: kf5 (Show other bugs)
rawhide
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Daniel Vrátil
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24AlphaBlocker
  Show dependency treegraph
 
Reported: 2015-12-04 23:01 EST by Adam Williamson
Modified: 2015-12-18 16:28 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-18 16:28:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
.xsession-errors (from a KVM) (9.45 KB, text/plain)
2015-12-04 23:03 EST, Adam Williamson
no flags Details

  None (edit)
Description Adam Williamson 2015-12-04 23:01:50 EST
Sorry, there are so many KDE components I have absolutely no idea what to file this on any more.

If you boot a current Rawhide KDE nightly live - https://kojipkgs.fedoraproject.org/work/tasks/1413/12051413/Fedora-Live-KDE-x86_64-rawhide-20151204.iso - it shows the splash screen, then just a black screen with a cursor. But KDE is clearly running in some way; if you leave it idle for a while, the lock screen appears. I'll attach ~/.xsession-errors , please let me know what other logs would be useful.

Proposing as an Alpha blocker: "Release-blocking live images must boot to the expected boot menu, and then to a desktop or to a login prompt where it is clear how to log in to a desktop." - https://fedoraproject.org/wiki/Fedora_24_Alpha_Release_Criteria#Expected_image_boot_behavior
Comment 1 Adam Williamson 2015-12-04 23:03 EST
Created attachment 1102490 [details]
.xsession-errors (from a KVM)
Comment 2 Adam Williamson 2015-12-18 10:53:46 EST
This is still happening now the dependency issues are resolved and we have KDE lives again, see the tests from today in openQA:

https://openqa.fedoraproject.org/tests/1259
https://openqa.fedoraproject.org/tests/1261
Comment 3 Giulio 'juliuxpigface' 2015-12-18 16:28:12 EST
Actually we already have an accepted blocker for this issue :).

*** This bug has been marked as a duplicate of bug 1283348 ***

Note You need to log in before you can comment on or make changes to this bug.