Bug 1288695 - Missing dependency redhat-rpm-config
Missing dependency redhat-rpm-config
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: python-pip (Show other bugs)
23
All Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Tomas Orsava
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-05 00:39 EST by dante miller
Modified: 2016-08-05 07:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-05 07:00:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dante miller 2015-12-05 00:39:07 EST
redhat-rpm-config is required in order too use pip. Please include redhat-rpm-config as a dependency, because pip is depend on redhat-rpm-config in order too work
Comment 1 Fedora Admin XMLRPC Client 2016-08-05 06:18:25 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Tomas Orsava 2016-08-05 07:00:00 EDT
python-pip already indirectly requires redhat-rpm-config. You can verify it yourself:

$ dnf remove redhat-rpm-config

will also remove python-pip.

Note You need to log in before you can comment on or make changes to this bug.