Bug 1288813 - epel7 mingw-libtheora fails to rebuild
epel7 mingw-libtheora fails to rebuild
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: mingw-libtheora (Show other bugs)
epel7
All All
unspecified Severity unspecified
: ---
: ---
Assigned To: František Dvořák
Fedora Extras Quality Assurance
:
Depends On:
Blocks: epel7aarch64
  Show dependency treegraph
 
Reported: 2015-12-06 03:42 EST by Yaakov Selkowitz
Modified: 2016-01-03 18:25 EST (History)
1 user (show)

See Also:
Fixed In Version: mingw-libtheora-1.1.1-3.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-03 18:25:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaakov Selkowitz 2015-12-06 03:42:00 EST
As epel7 mingw-gcc has been updated since mingw-libtheora was last built, the latter can no longer be rebuilt.  This can be fixed by merging at least b3df9de into epel7, build, and update.
Comment 1 Fedora Update System 2015-12-06 05:29:20 EST
mingw-libtheora-1.1.1-3.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-6d548ade73
Comment 2 Fedora Update System 2015-12-08 02:22:20 EST
mingw-libtheora-1.1.1-3.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update mingw-libtheora'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-6d548ade73
Comment 3 Fedora Update System 2016-01-03 18:25:51 EST
mingw-libtheora-1.1.1-3.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.