Bug 1288824 - Please build for F23 - letsencrypt dependency
Summary: Please build for F23 - letsencrypt dependency
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-sphinxcontrib-programoutput
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Zbigniew Jędrzejewski-Szmek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1288742
TreeView+ depends on / blocked
 
Reported: 2015-12-06 10:30 UTC by James Hogarth
Modified: 2015-12-07 20:26 UTC (History)
1 user (show)

Fixed In Version: python-sphinxcontrib-programoutput-0.8-4.fc23
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-12-07 20:26:56 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description James Hogarth 2015-12-06 10:30:31 UTC
Could you please build this for F23?

It's a dependency of building the docs for letsencrypt so is a blocker for getting the LE client into current fedora.

I can see you already have a build in koji against the f23 target :)

Comment 1 Fedora Update System 2015-12-06 16:37:05 UTC
python-sphinxcontrib-programoutput-0.8-4.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-bf12a27b1e

Comment 2 Fedora Update System 2015-12-06 23:51:02 UTC
python-sphinxcontrib-programoutput-0.8-4.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update python-sphinxcontrib-programoutput'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-bf12a27b1e

Comment 3 Fedora Update System 2015-12-07 20:26:54 UTC
python-sphinxcontrib-programoutput-0.8-4.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.