Bug 1289014 - epel7 eyesight fails to rebuild
epel7 eyesight fails to rebuild
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: eyesight (Show other bugs)
epel7
All Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks: epel7aarch64
  Show dependency treegraph
 
Reported: 2015-12-07 03:56 EST by Yaakov Selkowitz
Modified: 2016-06-07 11:24 EDT (History)
3 users (show)

See Also:
Fixed In Version: eyesight-0.1.4-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-07 11:24:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaakov Selkowitz 2015-12-07 03:56:44 EST
qt5-* have been updated to 5.5 in epel7 since eyesight was rebuilt, but the current epel7 version does not build against 5.5.  Either this needs to be rebased to 0.1.4 as in Fedora, or the upstream commit which fixes the compile error needs to be backported and added.
Comment 1 Yaakov Selkowitz 2016-05-16 16:50:11 EDT
CentOS is in the process of building EPEL for AArch64, so it would help if this were fixed one way or another.
Comment 2 Yaakov Selkowitz 2016-05-17 15:25:48 EDT
Than,

This would be fixed by your update:

https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-96834ab84a

Any reason this isn't stable yet?
Comment 3 Yaakov Selkowitz 2016-06-07 11:24:57 EDT
Update has been pushed to stable; closing.

Note You need to log in before you can comment on or make changes to this bug.