Bug 1289048 - Rebase tuned to latest upstream
Summary: Rebase tuned to latest upstream
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tuned
Version: 7.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jaroslav Škarvada
QA Contact: Tereza Cerna
URL:
Whiteboard:
Depends On: 1346464
Blocks: 1313485 1289025 1295829
TreeView+ depends on / blocked
 
Reported: 2015-12-07 10:21 UTC by Jaroslav Škarvada
Modified: 2016-11-04 07:26 UTC (History)
5 users (show)

Fixed In Version: tuned-2.6.0-1.20160621gitb85e9c21.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-04 07:26:19 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2479 normal SHIPPED_LIVE tuned bug fix and enhancement update 2016-11-03 14:08:42 UTC

Description Jaroslav Škarvada 2015-12-07 10:21:56 UTC
Description of problem:
Tuned is installed and enabled by default in RHEL-7. The crucial requirement for its efficiency is to keep it up-to-date. It's easier and better for maintainability to rebase it than backporting new features and bug fixes.

Version-Release number of selected component (if applicable):
tuned-2.5.1-5.el7

How reproducible:
Always

Steps to Reproduce:
1. check version

Actual results:
tuned-2.5.1

Expected results:
> tuned-2.5.1

Additional info:
It's rebased regularly in RHEL without problem.

Comment 4 Tereza Cerna 2016-09-14 07:35:40 UTC
Currently package is tuned-2.7.1-3.el7

Comment 6 errata-xmlrpc 2016-11-04 07:26:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2479.html


Note You need to log in before you can comment on or make changes to this bug.