Bug 1289051 - Hard coded fedora images
Hard coded fedora images
Status: CLOSED WONTFIX
Product: khaleesi
Classification: Community
Component: rdo-manager (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: wes hayutin
Attila Darazs
: Automation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-07 05:36 EST by yfried
Modified: 2018-04-16 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-16 12:30:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description yfried 2015-12-07 05:36:43 EST
Description of problem:

overcloud installation downloads hard coded version of Fedora image [1] that is later used for tester [2], only when specific regex for minimal test is present.

This image should be downloaded only if intended to be used, and the distro and version should be configurable.

[1] playbooks/installer/rdo-manager/overcloud/run.yml L10-L14
[2] playbooks/post-deploy/rdo-manager/overcloud-test.yml L27-L44

Note You need to log in before you can comment on or make changes to this bug.