Bug 1289090 - tellico-2.3.11 is available
tellico-2.3.11 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tellico (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: José Matos
Fedora Extras Quality Assurance
: FutureFeature, Reopened, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-07 07:19 EST by Upstream Release Monitoring
Modified: 2016-04-30 19:53 EDT (History)
3 users (show)

See Also:
Fixed In Version: tellico-2.3.11-1.fc24 tellico-2.3.11-1.fc22 tellico-2.3.11-1.fc23
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-29 20:20:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 2.3.11 (#1289090) (1000 bytes, patch)
2015-12-07 07:19 EST, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (7.34 KB, patch)
2016-04-09 21:24 EDT, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2015-12-07 07:19:36 EST
Latest upstream release: 2.3.11
Current version/release in rawhide: 2.3.10-3.fc23
URL: http://tellico-project.org/download/archive

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-12-07 07:19:53 EST
Created attachment 1103207 [details]
[patch] Update to 2.3.11 (#1289090)
Comment 2 Upstream Release Monitoring 2015-12-07 07:44:23 EST
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=12098462
Comment 3 Upstream Release Monitoring 2016-04-09 21:23:57 EDT
Latest upstream release: 2.9.91
Current version/release in rawhide: 2.3.10-5.fc24
URL: http://tellico-project.org/download/archive

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4950/
Comment 4 Upstream Release Monitoring 2016-04-09 21:24:24 EDT
Patching or scratch build for tellico-2.3.10 failed.
Comment 5 Upstream Release Monitoring 2016-04-09 21:24:25 EDT
Created attachment 1145576 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.
Comment 6 Upstream Release Monitoring 2016-04-09 21:24:26 EDT
Patches were not touched. All were applied properly
Comment 7 Fedora Update System 2016-04-15 12:24:26 EDT
tellico-2.3.11-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-9dd2b4abd0
Comment 8 Fedora Update System 2016-04-15 12:24:59 EDT
tellico-2.3.11-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-32b4d896db
Comment 9 Fedora Update System 2016-04-15 12:25:34 EDT
tellico-2.3.11-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-94555cd814
Comment 10 Fedora Update System 2016-04-15 19:21:15 EDT
tellico-2.3.11-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-9dd2b4abd0
Comment 11 José Matos 2016-04-20 06:28:32 EDT
For completeness sake, I have changed the title to say that tellico 2.3.11 is available since version 2.9.91 as the numbers hint is a development version, the first beta, to the next stable version 3.0.0 that will be based on kde framework 5.
Comment 12 Fedora Update System 2016-04-20 11:25:04 EDT
tellico-2.3.11-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.
Comment 13 Fedora Update System 2016-04-21 23:25:52 EDT
tellico-2.3.11-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-94555cd814
Comment 14 Fedora Update System 2016-04-22 16:58:15 EDT
tellico-2.3.11-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-32b4d896db
Comment 15 Fedora Update System 2016-04-29 20:20:47 EDT
tellico-2.3.11-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.
Comment 16 Fedora Update System 2016-04-30 19:53:17 EDT
tellico-2.3.11-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.