Bug 1289112 - [doc] List of ports used by NFS-Ganesha
[doc] List of ports used by NFS-Ganesha
Status: CLOSED DUPLICATE of bug 1300175
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: RHGS 3.1.3
Assigned To: storage-doc
storage-qa-internal@redhat.com
: Documentation, ZStream
Depends On:
Blocks: 1310215
  Show dependency treegraph
 
Reported: 2015-12-07 08:18 EST by Kaleb KEITHLEY
Modified: 2016-04-12 10:24 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-12 10:24:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaleb KEITHLEY 2015-12-07 08:18:01 EST
Need a list of the ports NFS-Ganesha uses and the config parameters to set them.


Document URL: 

Section Number and Name: 

Describe the issue: 

Suggestions for improvement: 

Additional information:
Comment 2 Kaleb KEITHLEY 2015-12-07 08:23:15 EST
NFS_Port = 2049; # new entry
MNT_Port = 20048; # new entry
NLM_Port = 38468; # new entry
Rquota_Port = 4501; # already existing entry

These may be set in the NFS_Core_Param block of the ganesha.conf file, i.e. usually /etc/ganesha/ganehsa.conf.
Comment 5 Soumya Koduri 2016-04-12 10:24:22 EDT
This is being addressed as part of bug1300175. Marking this as duplicate.

*** This bug has been marked as a duplicate of bug 1300175 ***

Note You need to log in before you can comment on or make changes to this bug.