Bug 1289149 - KDE Power management notification related to DimDisplay upon startup
KDE Power management notification related to DimDisplay upon startup
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kde-workspace (Show other bugs)
7.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Jan Grulich
Desktop QE
: EasyFix, Patch
Depends On:
Blocks: 1203710 1297830 1313485
  Show dependency treegraph
 
Reported: 2015-12-07 09:31 EST by Ashish Shah
Modified: 2016-11-03 21:28 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 21:28:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patche based on upstream (1.17 KB, patch)
2015-12-07 09:31 EST, Ashish Shah
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2077883 None None None Never

  None (edit)
Description Ashish Shah 2015-12-07 09:31:44 EST
Created attachment 1103256 [details]
Patche based on upstream

Description of problem:

Below Notification message is display upon login to KDE session..

The profile "AC" tried to activate DimDisplay, a non existent action. This is usually due to an installation problem or to a configuration problem.

Version-Release number of selected component (if applicable):
rhel7.2
kde-workspace-4.11.19-7.el7.x86_64

How reproducible:
Always


Steps to Reproduce:
1. Login to kde session in rhel7.2

Actual results:

KDE Power management system notification
The profile "AC" tried to activate DimDisplay, a non existent action. This is usually due to an installation problem or to a configuration problem.

Expected results:

No notification message


Additional info:

Upstream bug:
https://bugs.kde.org/show_bug.cgi?id=321508
Comment 2 Jan Grulich 2015-12-08 06:00:18 EST
This fix is actually fixed in the version which is currently in RHEL 7.2, but we include a patch that changes this little bit and causing it to not work as it should. I'll look and change it accordingly. Granting dev_ack+.
Comment 7 Jan Grulich 2016-03-22 09:55:42 EDT
Fixed in kde-workspace-4.11.19-8.el7.
Comment 13 errata-xmlrpc 2016-11-03 21:28:29 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2236.html

Note You need to log in before you can comment on or make changes to this bug.