Bug 1289181 - [GSS](6.4.z) Upgrade from JBoss Negotiation 2.3.10 to 2.3.11.Final
[GSS](6.4.z) Upgrade from JBoss Negotiation 2.3.10 to 2.3.11.Final
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build (Show other bugs)
6.4.5
Unspecified Unspecified
unspecified Severity unspecified
: CR2
: EAP 6.4.7
Assigned To: Petr Sakař
Petr Kremensky
https://github.com/wildfly-security/j...
:
Depends On: 1236606
Blocks: eap647-payload
  Show dependency treegraph
 
Reported: 2015-12-07 10:49 EST by Brad Maxwell
Modified: 2017-01-17 07:01 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-17 07:01:39 EST
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Maxwell 2015-12-07 10:49:48 EST

    
Comment 1 Chao Wang 2016-02-17 19:09:20 EST
jboss-negotiation 2.3.11.Final is up.
Comment 3 Peter Mackay 2016-03-11 07:09:26 EST
Verified with EAP 6.4.7.CP.CR2
Comment 4 Petr Penicka 2017-01-17 07:01:39 EST
Retroactively bulk-closing issues from released EAP 6.4 cumulative patches.

Note You need to log in before you can comment on or make changes to this bug.