Bug 1289229 - client request timed out when trying to apply 300+ errata
client request timed out when trying to apply 300+ errata
Status: CLOSED DUPLICATE of bug 1277269
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Errata Management (Show other bugs)
6.1.5
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
sthirugn@redhat.com
:
Depends On:
Blocks: 1277269
  Show dependency treegraph
 
Reported: 2015-12-07 12:12 EST by sthirugn@redhat.com
Modified: 2015-12-07 13:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 13:49:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sthirugn@redhat.com 2015-12-07 12:12:35 EST
Description of problem:
client request timed out when trying to apply 300+ errata

Version-Release number of selected component (if applicable):
Sat 6.1.5 Compose 3

How reproducible:
Always

Steps to Reproduce:
1. Sync rhel 6 repo, create content view, publish, promote and attach it to activation key
2. Register a client using the above activation key, install katello agent, and run `katello-package-upload` in the client
3. Navigate to Satellite UI -> Content -> Errata -> Select 350+ errata and apply to the content host (Note: the errata are already available in content host's environment, so action is just apply errata and not incremental update)
4. Monitor satellite and the client logs

Actual results:
Client timed out. 

* Satellite error: See attached `production.log error`
* Client error: /var/log/messages: see attached `client var log messages`
* Client yum history: Return-Code    : ** Aborted **. More info in attached `client yum history`

Expected results:
Errata applied without error

Additional info:
Comment 6 sthirugn@redhat.com 2015-12-07 13:49:30 EST

*** This bug has been marked as a duplicate of bug 1277269 ***

Note You need to log in before you can comment on or make changes to this bug.