Bug 1289234 - events: popup window on timeline is skewed - not pointing on correct event
events: popup window on timeline is skewed - not pointing on correct event
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
x86_64 Linux
medium Severity medium
: GA
: 5.7.0
Assigned To: Eric Winchell
Dafna Ron
: ZStream
Depends On:
Blocks: 1316706 1347003
  Show dependency treegraph
 
Reported: 2015-12-07 12:36 EST by Dafna Ron
Modified: 2016-07-11 09:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1316706 1347003 (view as bug list)
Environment:
Last Closed: 2016-07-11 09:41:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs and screenshot (972.93 KB, application/x-gzip)
2015-12-07 12:36 EST, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2015-12-07 12:36:29 EST
Created attachment 1103331 [details]
logs and screenshot

Description of problem:

When I select an event and click it a pop-up appears but it is pointing to a wrong part of the screen. 
depending on the amount of events it can look like it's pointing to a different event or to an empty part of the screen 


Version-Release number of selected component (if applicable):

cfme-5.5.0.13-2.el7cf.x86_64

How reproducible:

100%

Steps to Reproduce:
1. create pods
2. navigate to providers
3. select provider -> monitoring -> timeline -> select one of the events

Actual results:

pop-up is not pointing at the correct event

Expected results:

the pop-up should point to the correct event 

Additional info: screen shot
Comment 3 Harpreet Kataria 2016-03-11 10:53:08 EST
Eric,

This seems to be happening on all timelines, when scrolling down on screen it messes up the location on even bubble to point to an incorrect one.

Let me know if you have questions or need help recreating it.

Thanks,
~Harpreet
Comment 4 Federico Simoncelli 2016-06-01 05:40:27 EDT
Not specific to containers.

Note You need to log in before you can comment on or make changes to this bug.