Bug 1289251 - undefined method `each' for nil:NilClass when clicked on commit report management changes in reports menu editor
undefined method `each' for nil:NilClass when clicked on commit report manage...
Status: CLOSED DUPLICATE of bug 1283885
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On: 1283885
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-07 13:28 EST by John Prause
Modified: 2015-12-07 15:44 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1283885
Environment:
Last Closed: 2015-12-07 15:44:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 John Prause 2015-12-07 15:44:23 EST
Sorry about that Martin,...Bugzilla hung up when I was cloning,..and this was created by mistake. Closing now.

*** This bug has been marked as a duplicate of bug 1283885 ***

Note You need to log in before you can comment on or make changes to this bug.