Bug 1289252 - undefined method `each' for nil:NilClass when clicked on commit report management changes in reports menu editor
undefined method `each' for nil:NilClass when clicked on commit report manage...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Martin Hradil
Jeff Teehan
: ZStream
Depends On: 1283885
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-07 13:28 EST by John Prause
Modified: 2016-02-10 10:24 EST (History)
8 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1283885
Environment:
Last Closed: 2016-02-10 10:24:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Jeff Teehan 2016-01-20 18:20:49 EST
I made a bunch of changes and clicked to Commit button multiple times.  Everything worked fine.  No errors on screen or in log files.

Used https://10.16.6.21/report/explorer running 5.5.2.1 for tests.

I'm going to move it to Verified
Comment 5 errata-xmlrpc 2016-02-10 10:24:59 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.